cbt-adapter.dll не прошел проверку подлинности.

Автор: Admin

Дата:2012-10-04

Ошибки cbt-adapter.dll и ISubsys.ddf

Да вот опять очередное обновление ПО Клиент-Сбербанк.

А принципе ни когда проблем не было с обновлением, но вот беда при попытки обновления клиент-сбербанка выдает ошибку, что cbt-adapter.dll не прошел проверку подлинности и т.д. Ну и ладно пусть не прошел, ставим дальше. Все вроде установилось но тут, чего и стоило ожидать, следующая ошибка про старый ISubsys.ddf.

Пытался поначалу удалить файл ISubsys.ddf, но это не дало результатов.

А нужно было удалить, но лучше просто переименовать файл cbt-adapter.dll и продолжить установку.

Что я обновлял:
Версию клиент сбербанка 07.014 до 07.019
Windows 2000
Windows 7

С развитием продажи товаров в Интернете поставщикам товара особое внимание стоит обратить на доставку товара и контроля исполнения заказов, помочь в этом способна программа для службы доставки - автоматизированная система обработки заказов.

При чем поначалу думал, что от системы зависит, но и на 2000 и на семерке была эта ошибка.

Так, что многие будут обновлять свои клиентские оболочки, так как что-то появилось новое в валютных операциях, надеюсь это сэкономит нервы.

Так же советую не удалять ни какие файлы, а просто переименовать, что бы можно было все вернуть обратно.
Своевременно делать бэкап папок клиент-сбербанка.

Хотя с другой стороны - мог и сам, что то не то сделать так, что если не будет отзывов видать у меня кривые руки были при обновлении или просто надо было внимательней читать (хотя где и что, не понятно).

Количество просмотров: 9373

Комментарии к статье:

Автор комментария: Vijit
Дата: 2013-11-12

Как относится к теме поста хрень посредине статьи про автоматизированную систему обработки заказов? Я что-то упустил?

Автор комментария: Вадим
Дата: 2013-05-14

Спасибо! Помогло.

Автор комментария: Михаил
Дата: 2013-05-14

Спасибо! Дай бог тебе здоровья!

Автор комментария: splin
Дата: 2013-04-25

спасибо бро

Автор комментария: Николай
Дата: 2013-04-23

P.S. Чтобы ошибка cbt-adapter.dll не выскакивала, надо устанавливать обновления по порядку. Т.е. на версию 07.014.00 надо установить версию 07.016.01, потом 07.019.00. В этом случае обновление происходит без ошибок.

Автор комментария: Николай
Дата: 2013-04-22

Роман. Огромное спасибо.

Автор комментария: Elena
Дата: 2013-04-17

Огромное спасибо! Не стала обновлять с версии 7.014 до 7.019 из-за этой ошибки. А сейчас пугают, что работать совсем не будет. Очень помогли!

Автор комментария: EveKelevra
Дата: 2013-04-16

Огромнейшее спасибо вам! Достал этот КС со своими выкрутасами

Автор комментария: Игорь
Дата: 2013-04-12

Спасибо

Автор комментария: Светлана
Дата: 2013-04-11

Роман! Спасибо!!!

Автор комментария: Андрей
Дата: 2013-04-03

Спасибо огромное! А то бы так и долбился бы в закрытую дверь. Спасибо.

Автор комментария: Виктор
Дата: 2012-12-25

Спасибо большое за совет!

Автор комментария: максим
Дата: 2012-10-24

Спасибо

Добавить комментарий

Введите сумму с картинки

© Plutonit.ru - Администрирование, настройка Linux и Windows 2009 - 2017